Register    Login    Forum    Search    FAQ

Board index » Software


Active topics
 Topics   Author   Replies   Views   Last post 
No unread posts ASICAP released

[ Go to pageGo to page: 1, 2 ]

Sam

16

1857

Mon Oct 09, 2017 1:50 am

ray View the latest post

No unread posts [SOLVED] ASI120MM Debian 9 video frame timeout

[ Go to pageGo to page: 1, 2 ]

MonsterMax

10

1187

Sat Jun 10, 2017 10:01 pm

NikkiM View the latest post

No unread posts Drivers for ASI294MC

chipguy1us

0

4

Mon Oct 23, 2017 11:35 pm

chipguy1us View the latest post

No unread posts ASI1600 ASICamera sdk fails getting IMG_RAW16 images

sjropert

0

5

Mon Oct 23, 2017 10:10 pm

sjropert View the latest post

No unread posts New ASI 174MM Mini question

EvenX82

0

3

Mon Oct 23, 2017 7:35 pm

EvenX82 View the latest post

No unread posts ASI120MM loses frame sync

AstroLad47

9

245

Wed Oct 18, 2017 7:05 am

rosszfej View the latest post

No unread posts Anything Less than 1 second image download issue

paulg58

8

187

Wed Oct 18, 2017 1:57 am

chad View the latest post

No unread posts ASI129MC Help

Rob976

2

41

Tue Oct 17, 2017 11:19 pm

Rob976 View the latest post

No unread posts HowTo: Bring back a softbrick ZWO camera to life

kecsap

3

92

Tue Oct 17, 2017 9:06 am

chad View the latest post

No unread posts Attachment(s) AsiSnap v1.4 Command Line Capture from Raspberry Pi

hamak

1

95

Tue Oct 17, 2017 6:36 am

chad View the latest post

No unread posts X2 Driver Request

mcgillca

7

489

Tue Oct 10, 2017 1:18 pm

mcgillca View the latest post

No unread posts Attachment(s) SOLVED! load dark failed 7 - SDK_V0.6.921

hamak

5

172

Mon Oct 09, 2017 10:46 am

hamak View the latest post

No unread posts Shortest Exposure Time ASCOM Driver

MikeP

1

154

Mon Oct 09, 2017 12:51 am

chad View the latest post

No unread posts Attachment(s) Ascom drivers 1.0.3x connection problem

[ Go to pageGo to page: 1, 2 ]

han.k

10

343

Sat Sep 30, 2017 8:35 am

chad View the latest post

No unread posts Attachment(s) ASI1600MM-Cool, odd exposure behavior around 1 second

[ Go to pageGo to page: 1, 2 ]

han.k

17

931

Sat Sep 30, 2017 8:31 am

chad View the latest post

No unread posts AuroraCam with asi178mc allmost finished -Live Preview!

hamak

2

169

Thu Sep 28, 2017 8:14 am

hamak View the latest post

No unread posts ASI 174MMC sometimes conect as USB3.0 and other as 2.0

rechejaro

6

145

Thu Sep 28, 2017 7:36 am

chad View the latest post

No unread posts ASCOm Driver Logging

MikeP

3

98

Wed Sep 27, 2017 6:59 am

chad View the latest post

No unread posts Guiding problem with Celestron Advanced GT and ASI174MM cam

Olexandr.kovalyov

8

402

Tue Sep 26, 2017 8:44 am

Sean.Wang View the latest post

No unread posts Using power data hubs with ASI120mm-S

dwhite

1

158

Tue Sep 26, 2017 8:29 am

chad View the latest post

No unread posts Driver question

meburne

1

97

Tue Sep 26, 2017 7:44 am

chad View the latest post

No unread posts ASICAP 2 otg connected to asi cameras

PEJU

1

182

Sat Sep 23, 2017 5:10 am

Sam View the latest post

No unread posts can cooling remain on after disconnect with sdk?

freestar8n

2

141

Tue Sep 19, 2017 3:11 pm

freestar8n View the latest post

No unread posts USB Current for MC1600MC Cooled

mcgillca

5

341

Tue Sep 19, 2017 9:39 am

mcgillca View the latest post

No unread posts Attachment(s) Direct show driver

Promper

9

523

Mon Sep 18, 2017 2:35 pm

Lord Beowulf View the latest post

 
 

Forum

Forum

 Forum   Topics   Posts   Last post 
No unread posts Windows

100

508

Mon Oct 23, 2017 11:35 pm

chipguy1us View the latest post

No unread posts Linux

175

919

Mon Oct 23, 2017 10:10 pm

sjropert View the latest post

No unread posts Android

9

42

Mon Oct 09, 2017 1:50 am

ray View the latest post

No unread posts Mac OS

17

56

Sun Sep 03, 2017 8:31 pm

rpineau View the latest post

 
 


Board index » Software


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

Search for:
Jump to: