Register    Login    Forum    Search    FAQ

Board index » Software » Linux




Post new topic Reply to topic  [ 14 posts ]  Go to page Previous  1, 2
Author Message
 Post Posted: Mon Apr 10, 2017 11:38 am 
Offline

Joined: Sun Mar 19, 2017 10:01 pm
Posts: 9
mcgillca wrote:

I've just been looking at the INDI ASI driver for ccds. In that code, they trap this error and restart the image up to 3 times - might be worth restarting the image on failure and seeing if that works - or do you get failure every time you try and take an image?

Colin


Dear Colin

Thanks for your reply and sorry for the delay in responding. I've been really busy with work...

Yes, I do restart the exposure routine once a failure is detected. It's just that the failures continue. :(

Nikki


Top 
 Profile  
Reply with quote  
 Post Posted: Tue Apr 11, 2017 6:27 pm 
Offline

Joined: Tue Apr 11, 2017 5:54 pm
Posts: 8
Location: Dubai, United Arab Emirates
I had exposure failures on my ASI120MM on Raspberry Pi 3. I use two Ekos/Indi Chained RPI handling 4 USB inputs from my setup. I needed to ensure the RPI running the ASI120mm could provide enough power to the camera by not having two USB powered inputs devices. You could try a powered hub for the camera.

_________________
190mm f5.3 Maksutov Newtonian, NEQ6 Pro, ZWO ASI1600MM-COOLED, EFW7, ASI120MM, WO f4 50mm Guider, KDE Neon, KStars, Ekos, Chained Raspberry Pi 3's, Pixinsight.


Top 
 Profile  
Reply with quote  
 Post Posted: Sat Jun 10, 2017 9:59 pm 
Offline

Joined: Sun Mar 19, 2017 10:01 pm
Posts: 9
It's been awhile since I updated this thread. I have finally found time to patch my kernel and it has fixed this problem perfectly. I can now take extremely long exposures using RAW16 with no failures.

This issue was clearly caused by a problem in the compatible firmware.

Regards
Nikki


Top 
 Profile  
Reply with quote  
 Post Posted: Thu Jun 15, 2017 8:03 am 
Offline

Joined: Tue Feb 21, 2017 8:45 am
Posts: 44
Dear Nikki,

Hi - how did you do patch your kernel exactly? Any info gratefully received - I'm now getting good solid 2 or 3 hours worth of 3s exposures, but every now and then I get an error and would like to make this even more stable.

Colin


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 14 posts ]  Go to page Previous  1, 2

Board index » Software » Linux


Who is online

Users browsing this forum: Bing [Bot] and 2 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: