Register    Login    Forum    Search    FAQ

Board index » Products » Cameras




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post Posted: Thu Sep 14, 2017 10:50 am 
Offline

Joined: Wed Jul 06, 2016 10:30 pm
Posts: 16
Im having a lot of problems connecting the camera to the software.


Im trying to use nebulosity to capture images from my zwo camera.
My equipment is ZWo1600 cooled colour.
Mac OSX computer but can run windows via parallels.

I plugged the camera in and it said camera connected but virtually every time i tried to take an image I got this message saying it was waiting for the camera.
i tried OA capture and that was working but Nebulosity got nothing. At one point I though I managed to take a picture, but this was one try out of I dont know how many time. Then it froze up.

I also tried Nebulosity on windows and the same thing happened.

I found OA Capture too slow to respond so no that keen on using it. Any other options?

Any ideas?

I also have had issues with connecting it to my virtual PC ( running windows via parallels).
Sometimes when you plug the camera in it pops up a message , saying connect to Mac or PC, but at other times I dont get this message. I find if I dont get this message it wont connect at all. Whether I get the message seems pretty random, sometimes It pops up on plugging in, sometimes not. This is very frustrating.


Top 
 Profile  
Reply with quote  
 Post Posted: Mon Sep 18, 2017 5:58 pm 
Offline
User avatar

Joined: Thu Feb 21, 2013 2:51 am
Posts: 2127
you can try this app with native support at first
no virtual machine
http://blog.gulinux.net/en/planetary-imager

_________________
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 2 posts ] 

Board index » Products » Cameras


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 2 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: