Register    Login    Forum    Search    FAQ

Board index » Products » Cameras




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post Posted: Fri Jun 09, 2017 3:06 am 
Offline

Joined: Fri Jun 09, 2017 3:02 am
Posts: 2
Hi,
I'm hoping someone can help me:

I just got an ASI1600 (for imaging) and an ASI120-S (for guiding).
The first night out, everything went fine.
Last night I had a terrible time trying to connect to them:

1. Sometimes neither camera was available
2. Frequently only the ASI120 was available, even though it was going through an extra usb port on the ASI1600

Setup:
The ASI120 and an ASI filter wheel were plugged into the ports on the ASI1600. The ASI1600 was connected directly to the computer via USB3.
I tried multiple USB cables, and even two computers. For software, I tried SharpCap and TheSkyX Pro (with camera add-on).

Anybody ever seen that before, or have any idea what might cause it?

Thanks


Top 
 Profile  
Reply with quote  
 Post Posted: Tue Jun 13, 2017 8:28 am 
Offline
User avatar

Joined: Mon Apr 24, 2017 10:08 am
Posts: 43
Do you singlely using ASI1600 for testing? is it can be recognize?

_________________
ZWO | Marketing Consultant
Location:lon=120.6 lat=31.3
SuZhou China

mottoļ¼š
Don't face one's fate, can't be a real man;
Don't know manners, can't be gentle;
Don't know meaning behind the words, can't understand man's heart.


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 2 posts ] 

Board index » Products » Cameras


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 3 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: