Register    Login    Forum    Search    FAQ

Board index » Products » Cameras




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post Posted: Thu Aug 31, 2017 8:01 pm 
Offline

Joined: Thu Aug 31, 2017 7:29 pm
Posts: 1
Hello all,
New to this forum but experienced in imaging for 20 years.
I recently bought my camera and am viewing my images on Nebulosity in Windows.
I love the 071 but for some reason, when I use the native driver my colors are proper but if I use the ASCOM driver so I can use other programs the blue and red are reversed when I demosaic the image. As a test I took images through Sequence Generator Pro and viewed them in Nebulosity and had the same result, except that their driver allows you to change the decode matrix to BGR and when I do that the colors are correct.
If I go back to taking the images with Nebulosity the colors are still reversed and there is no option to reverse the matrix. I conclude that I am doing something wrong or the ASCOM driver has an issue. Any body else seen this behavior?

Scott


Top 
 Profile  
Reply with quote  
 Post Posted: Fri Sep 01, 2017 5:38 am 
Offline
Site Admin

Joined: Fri Jul 25, 2014 2:43 am
Posts: 194
I think that's issue of Nebulosity, you can use SharpCap2.9 to confirm that, connect our camera through ASCOM and open debayer preview, the color is correct.

_________________
ZWO software engineer
Location:lon=120.6 lat=31.3
SuZhou China


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 2 posts ] 

Board index » Products » Cameras


Who is online

Users browsing this forum: Jagho, xaralam and 5 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: