Register    Login    Forum    Search    FAQ

Board index » Products » Cameras




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post Posted: Wed Sep 13, 2017 6:43 am 
Offline

Joined: Wed Sep 13, 2017 6:35 am
Posts: 2
Dear Group.

I just got a ASI174 MC cooled and am trying to use it for small, deep sky targets. I first tried to take some 2' and 5' darks but there was a lot of amp glow on my darks. I made master darks out of many subs . I took some test exposures of the Bubble Nebula at 2 minute subs, dark subtracted and stacked them. The amp glow was still there. How do you process out the amp glow?

Also, I was using about 20% gain. Is there a recommended gain setting for deep sky? I use Nebulosity 4 for deep sky.

Thanks.

jon


Top 
 Profile  
Reply with quote  
 Post Posted: Wed Sep 13, 2017 7:58 am 
Offline
User avatar

Joined: Thu Feb 21, 2013 2:51 am
Posts: 2127
you can control the camera through ASCOM
there is some predefined settings such like "unit gain"
then you can choose it

you can take the dark after light
then you can calibrate light frame well

_________________
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China


Top 
 Profile  
Reply with quote  
 Post Posted: Wed Sep 13, 2017 10:10 pm 
Offline

Joined: Wed Sep 13, 2017 6:35 am
Posts: 2
Sam wrote:
you can control the camera through ASCOM
there is some predefined settings such like "unit gain"
then you can choose it

you can take the dark after light
then you can calibrate light frame well


I am using Nebulosity 4 to capture deep sky objects and that program has native support for my camera. I do not need to use ASCOM driver. My question concerned the fact that my darks showed amp glow in one corner and after applying the darks to my lights, the amp glow was not removed. My temp was set to -20C and i used two minute exposures for the darks and the lights.

jon


Top 
 Profile  
Reply with quote  
 Post Posted: Mon Sep 18, 2017 5:54 pm 
Offline
User avatar

Joined: Thu Feb 21, 2013 2:51 am
Posts: 2127
you need to make sure the offset(brightness) is big enough
otherwise some data maybe cut below 0 and cause this problem

_________________
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 4 posts ] 

Board index » Products » Cameras


Who is online

Users browsing this forum: No registered users and 3 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: