Register    Login    Forum    Search    FAQ

Board index » Products » Cameras




Post new topic Reply to topic  [ 11 posts ]  Go to page 1, 2  Next
Author Message
 Post Posted: Thu Oct 19, 2017 11:14 am 
Offline

Joined: Tue Oct 17, 2017 11:55 am
Posts: 12
When I try to connect my guiding ASI120 camera to USB hub of ASI1600 and then start calibrate guiding via PHD2 with ASI120, Windows 10 crashes to blue screen of death after a few seconds. Ist some kind of USB driver related crash. Laptop has to be restarted and situation repeats as long as I'm trying to run guiding camera throught the ASI1600 USB hub (camera itself is connected to USB 2.0 port as my computer doesnt have 3.0 option).
When I reconnect guiding camera directly to laptop USB 2.0 port, it starts to run normally, except the ASI1600 can't dowload images as long asi guiding is running.
Only chance to run guiding and capturing with ASI1600 at the same time is:

1) connect ASI120 first and start guiding
2) then connect ASI1600 and set USB traffic to 40

Can't be make in different order. After each change of camera setting, capture program has to be restarted and USB traffic again set to 40. Othervise, camera is "busy" instead of image dowloading.

I know I'm not only one with this issue. After connecting to other PC, there's no problem, but my both laptops just keep crashing to blue screen.


Top 
 Profile  
Reply with quote  
 Post Posted: Fri Oct 20, 2017 8:06 am 
Offline
User avatar

Joined: Thu Feb 21, 2013 2:51 am
Posts: 2292
such problem is really hard to debug and very few would happen


you need to set the "USB traffic" both to 40 to run both cameras under usb2.0

_________________
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China


Top 
 Profile  
Reply with quote  
 Post Posted: Fri Oct 20, 2017 9:40 am 
Offline

Joined: Tue Oct 17, 2017 11:55 am
Posts: 12
I didnt know that I can set USB traffic for ASI120 too! I will try.


Top 
 Profile  
Reply with quote  
 Post Posted: Tue Oct 31, 2017 9:03 am 
Offline

Joined: Tue Oct 17, 2017 11:55 am
Posts: 12
I sold ASI120 and bought guiding camera from QHY. And... miracle! All works great on both computers. I can run camera from USB hub without crashing windows, no "busy" problem when downloading images from both cameras at once and I even don't have to reduce USB traffic.

based on this experience, I'm pretty sure its incompatibily problem with drivers between ASI1600 and ASI120.


Top 
 Profile  
Reply with quote  
 Post Posted: Wed Nov 01, 2017 1:47 am 
Offline
User avatar

Joined: Thu Feb 21, 2013 2:51 am
Posts: 2292
dansemacabre wrote:
I sold ASI120 and bought guiding camera from QHY. And... miracle! All works great on both computers. I can run camera from USB hub without crashing windows, no "busy" problem when downloading images from both cameras at once and I even don't have to reduce USB traffic.

based on this experience, I'm pretty sure its incompatibily problem with drivers between ASI1600 and ASI120.

that's good news you solve this problem
the USB traffic is already the lowest with QHY

_________________
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China


Top 
 Profile  
Reply with quote  
 Post Posted: Wed Nov 01, 2017 9:04 am 
Offline

Joined: Tue Oct 17, 2017 11:55 am
Posts: 12
I just wanted to point out that ZWO should try to patch drivers, so custommers can use imaging and guiding cam both from ZWO ;)

When I was installing ASI1600 software, I had to uninstall ASI120 driver first to be able to install newer ASI ASCOM and then install ASI120 soft again to make camera work (was not working with universal driver)


Top 
 Profile  
Reply with quote  
 Post Posted: Fri Nov 03, 2017 12:20 pm 
Offline

Joined: Sat Aug 05, 2017 10:57 pm
Posts: 8
You know it's funny you brought this topic up because well, let's just say I was planning to buy a laptop because I thought my Laptop USB ports were bad, but they never have the problem with any other devices that are USB that I try, I have the same problem with my ZWO ASI120MC the day of the solar eclipse I was doing video of the sun and trying to show my parents well the dang laptop would freeze and I'd have to restart the laptop I figured eh! maybe the laptop is just running to hot.

I ended up having a few of my videos I doing with the ZWO ASI120MC they're unplayable because I guess the software wasn't able to convert the video before the laptop froze you need to stop the recording not just force your computer to shut down otherwise the software won't convert the video and it will be unplayable...

Anyways so every time I connect this ZWO ASI120MC some times it will randomly freeze my laptop if I happen to touch the camera, for example I'd switch the eyepiece for the camera or camera for eyepiece in the process of doing that it would lock up my laptop only way to get the laptop to unfreeze is to unplug the USB cable from the laptop and then it unfreezes the laptop.

But their have been a few times the camera has made my laptop blue screen and I'm using Windows 7 64-bit and take in mind I did a clean install of Windows 7 reformatted the machine and then installed Windows 7 did the updates installed nothing but the ZWO driver from the website and installed Sharpcap connect my ZWO with the fish eye lens on it load up Sharpcap and enable to ZWO from the camera list and just let the camera look at the roof and it's blue screened my laptop a couple of times or it will just freeze my laptop.

By the way my laptop is a HP EliteBook 8540w I'm pretty sure the laptop is good enough to use the camera with and for imaging.

Downfall is well the CPU is power hungry so running off a battery is not do able the Laptop is old Business workstation the hardware not the same as it is for the consumers hardware.


Top 
 Profile  
Reply with quote  
 Post Posted: Mon Nov 06, 2017 3:17 am 
Offline
User avatar

Joined: Thu Feb 21, 2013 2:51 am
Posts: 2292
dansemacabre wrote:
I just wanted to point out that ZWO should try to patch drivers, so custommers can use imaging and guiding cam both from ZWO ;)

When I was installing ASI1600 software, I had to uninstall ASI120 driver first to be able to install newer ASI ASCOM and then install ASI120 soft again to make camera work (was not working with universal driver)


we used to provide every camera one driver and now there is only 1 driver for all the cameras
that's why you need to uninstall the old one
but you only need to install the new one once

_________________
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China


Top 
 Profile  
Reply with quote  
 Post Posted: Wed Nov 08, 2017 2:48 pm 
Offline

Joined: Tue Oct 17, 2017 11:55 am
Posts: 12
Sam wrote:
we used to provide every camera one driver and now there is only 1 driver for all the cameras
that's why you need to uninstall the old one but you only need to install the new one once

That wasn't working for me. With all-in-one driver, ASI120 hasn't been recognized in Windows (checked on two laptops) until I reinstalled old ASI120 driver again.


Top 
 Profile  
Reply with quote  
 Post Posted: Thu Nov 09, 2017 1:37 am 
Offline
User avatar

Joined: Thu Feb 21, 2013 2:51 am
Posts: 2292
dansemacabre wrote:
Sam wrote:
we used to provide every camera one driver and now there is only 1 driver for all the cameras
that's why you need to uninstall the old one but you only need to install the new one once

That wasn't working for me. With all-in-one driver, ASI120 hasn't been recognized in Windows (checked on two laptops) until I reinstalled old ASI120 driver again.


not recognized in device manager or sharpcap?
that should not happen with device manager
we would like to do a teamviewer help if such thing happen

for sharpcap, you just need to install the newest one

_________________
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 11 posts ]  Go to page 1, 2  Next

Board index » Products » Cameras


Who is online

Users browsing this forum: Google [Bot] and 7 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: