Register    Login    Forum    Search    FAQ

Board index » Products » Cameras




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: 1600MM-Cool and SGPro
 Post Posted: Tue Oct 31, 2017 6:31 am 
Offline

Joined: Tue Oct 31, 2017 6:19 am
Posts: 3
Good morning.

I am very new to Astrophotography. I recently received my ZWO 1600MM-Cool with EWI filter wheel. Reading all over the internet and many forums you get many opinions and diffirent answers that is extremely confusing for a new user like myself. My question around my camera and Sequence Generator Pro:-

Flats:
1. What ADU should I be trying to achieve when taking flats?
2. Is there a minimum/optimal duration for taking flats? When I use the SGPro wizard it calculate times of 0.02s for 20,000 ADU under luminous filter.

Bias
1. Some sites says there are problems with my camara and bias and do not use bias. Only dark flats. What is the correct answer here?
2. If bias is possible with my camera, is the correct speed 0.000032s?

Your help will be much appreciated.

Johan


Top 
 Profile  
Reply with quote  
 Post Posted: Tue Oct 31, 2017 6:57 am 
Offline
User avatar

Joined: Thu Feb 21, 2013 2:51 am
Posts: 2292
the ADU 20,000 is good
just forget the bias for a CMOS sensor
use the dark and flat to calibrate your light frame

_________________
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China


Top 
 Profile  
Reply with quote  
 Post Posted: Tue Oct 31, 2017 7:10 am 
Offline

Joined: Tue Oct 31, 2017 6:19 am
Posts: 3
^^^ Thank you for the quick response.

Just want to make sure. Is 0.02s for the ADU of 20,000 OK?


Top 
 Profile  
Reply with quote  
 Post Posted: Tue Oct 31, 2017 8:41 am 
Offline
User avatar

Joined: Thu Feb 21, 2013 2:51 am
Posts: 2292
flat only care the ADU

_________________
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China


Top 
 Profile  
Reply with quote  
 Post Posted: Tue Oct 31, 2017 8:44 am 
Offline

Joined: Tue Oct 31, 2017 6:19 am
Posts: 3
Thank you


Top 
 Profile  
Reply with quote  
 Post Posted: Fri Nov 10, 2017 5:38 pm 
Offline

Joined: Wed Jul 26, 2017 11:44 pm
Posts: 14
I'm new too - I have no idea what you're talking about (AU etc). Just fyi... while I have played with darks and flats - recently I was doing a longer exposure test.

1 frame S H and O, 1000 seconds each. No calibration frames. JUST COMBINED these 3 frames. I don't like the donuts around the brighter stars... I usually don't get that. I think they are caused from the excessive exposure. I normally shoot 3-5 min subs... these 16+ minutes were to test a new mount.


Image


Top 
 Profile  
Reply with quote  
 Post Posted: Tue Nov 21, 2017 2:04 am 
Offline

Joined: Tue Nov 21, 2017 1:58 am
Posts: 1
Sam wrote:
the ADU 20,000 is good
just forget the bias for a CMOS sensor
use the dark and flat to calibrate your light frame


Hi Sam, could you be more specific about Bias frames for a Cmos. Are they not necessary?
I use 1600MMC pro SGpro and latest Pixinsight.
Thanks


Top 
 Profile  
Reply with quote  
 Post Posted: Wed Nov 22, 2017 8:13 am 
Offline
User avatar

Joined: Thu Feb 21, 2013 2:51 am
Posts: 2292
we don't recommend take bias for CMOS cameras

_________________
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 8 posts ] 

Board index » Products » Cameras


Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot] and 2 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: