Register    Login    Forum    Search    FAQ

Board index » Products » Cameras




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: New camera new problems
 Post Posted: Mon Nov 27, 2017 1:54 pm 
Offline

Joined: Tue Jul 25, 2017 9:32 am
Posts: 8
Hello I tried to install the drivers from the disk for my ZWO ASI 120mv but it would not, so I connected to the internet and tried from there, well it worked but since then I have had crash after crash so I deleted everything including Sharpcap, then I reinstalled everything but now my laptop will go no further than ‘logging off’. So now I have to take the laptop for repairs, all I want to do is take pics of the Sun. Anyone else had the same?


Top 
 Profile  
Reply with quote  
 Post Posted: Wed Nov 29, 2017 6:04 am 
Offline
User avatar

Joined: Thu Feb 21, 2013 2:51 am
Posts: 2332
Is it the same laptop?
usually camera driver won't cause windows cannot log off

_________________
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China


Top 
 Profile  
Reply with quote  
 Post Posted: Wed Nov 29, 2017 10:53 am 
Offline

Joined: Tue Jul 25, 2017 9:32 am
Posts: 8
Hi yes it is the same laptop but I am going to buy a new one and reinstall the drivers. It has been posted on other forums that this is an issue with ZWO drivers, if so can you offer any advice as to how I can stop it happening. The whole laptop freezes and it has only started since I installed the ZWO drivers. They are the latest ones from your web site also I have the latest version of Sharpcap installed. I bought the ZWO camera as I’m told it is the best for my Lunt scope to take pics of the Sun.


Top 
 Profile  
Reply with quote  
 Post Posted: Thu Nov 30, 2017 8:19 am 
Offline
User avatar

Joined: Thu Feb 21, 2013 2:51 am
Posts: 2332
the ASI120 USB2.0 cameras may have such problem with some laptop
you can try to adjust "USB bandwildth"
and we can have a look through teamviewer

_________________
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China


Top 
 Profile  
Reply with quote  
 Post Posted: Sat Dec 02, 2017 3:38 pm 
Offline

Joined: Tue Jul 25, 2017 9:32 am
Posts: 8
Hi thanks for the reply and sorry it has taken me so long to respond but I have a heavy cold and really not been up to anything other than sleeping. Anyway I intend to buy a new laptop soon and will try installing everything from scratch. I will keep you posted.


Top 
 Profile  
Reply with quote  
 Post Posted: Thu Dec 07, 2017 11:41 am 
Offline

Joined: Tue Jul 25, 2017 9:32 am
Posts: 8
Hi I have my new laptop and loaded the latest version of Autostakkert, Registax and Sharpcap. I intend to install the zwo asi 120mc drivers later today. I am not familiar with the workings of pc’s so how do I adjust the usb band width and to which setting should it be for the best results and can I reset them back if that does not help.


Top 
 Profile  
Reply with quote  
 Post Posted: Mon Dec 11, 2017 1:29 am 
Offline
User avatar

Joined: Thu Feb 21, 2013 2:51 am
Posts: 2332
Denababy wrote:
Hi I have my new laptop and loaded the latest version of Autostakkert, Registax and Sharpcap. I intend to install the zwo asi 120mc drivers later today. I am not familiar with the workings of pc’s so how do I adjust the usb band width and to which setting should it be for the best results and can I reset them back if that does not help.


It is called "Turbo USB"under Sharpcap
you can adjust it like gain or exposure
the default setting is 80

_________________
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 7 posts ] 

Board index » Products » Cameras


Who is online

Users browsing this forum: No registered users and 3 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: