Register    Login    Forum    Search    FAQ

Board index » Products » Cameras




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post Posted: Sun Dec 03, 2017 3:31 pm 
Offline

Joined: Sun Dec 03, 2017 3:27 pm
Posts: 3
Hi,

I am having problems cooling my ASI1600MC-Pro. I use it with a 12V 3A power supply, and with USB 2 connection to a laptop. Software is APT.

When I start cooling with APT parameters set as:

Target temp: -10C
Cooling step: 3C
Pause: 5
Timeout: 500

I get no cooling. The fan is running, but the power supply draws only 7W of power. Is there a way that I can test the cooling without APT? I have asked Ivo at APT and he has checked the logs and there are no errors showing, until the cooling times out after 500 seconds without reducing the temperature more than 2-3 degrees.

Thanks,

Phil


Top 
 Profile  
Reply with quote  
 Post Posted: Mon Dec 04, 2017 11:02 pm 
Offline

Joined: Sun Dec 03, 2017 3:27 pm
Posts: 3
Further to my email yesterday, I have tried the camera with Nebulosity but get the same problem.

Interestingly when I turn off the fan, the temperature of the camera drops by around 3 degrees quite quickly, but no further. Turning the fan on again raises the temperature by around 3 degrees, but no higher or lower no matter how long I wait.

Hoping to hear from you soon...


Top 
 Profile  
Reply with quote  
 Post Posted: Thu Dec 07, 2017 2:14 am 
Offline
User avatar

Joined: Thu Feb 21, 2013 2:51 am
Posts: 2332
can you try Sharpcap?
the fan is on if you turn on cooler

_________________
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China


Top 
 Profile  
Reply with quote  
 Post Posted: Fri Dec 08, 2017 9:43 am 
Offline

Joined: Sun Dec 03, 2017 3:27 pm
Posts: 3
I have downloaded and installed Sharpcap. It picks up the camera very easily. After about 10 minutes with:

Cooler: On
Target Temperature: -5
Cooler Power: 100%

The temperature remains steady at 19 degrees :-(


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 4 posts ] 

Board index » Products » Cameras


Who is online

Users browsing this forum: No registered users and 3 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: