Register    Login    Forum    Search    FAQ

Board index » Software » Windows




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post Posted: Mon Mar 20, 2017 10:00 pm 
Offline

Joined: Thu Dec 15, 2016 8:52 am
Posts: 4
I have been capturing with Sharpcap but the images are very dark (200GAIN X 30SEC EXP X250).
Tonight I tried to use the ASCOM driver so I can set the offset and gain to unity (as per various websites) but with no success (dropped packets etc..)

I downloaded the latest versions ASICamera ASCOM Setup V1.0.2.25 and ZWO ASI Cameras driver Setup V2.0.1.3 from your site. I de-installed old drivers and re-installed the new.
Now when I capture with ASCOM driver I can only get MONO images (fits)
If I go back to native ASI driver with Sharpcap I cannot control offset and will get dark images....Help please.


Top 
 Profile  
Reply with quote  
 Post Posted: Tue Mar 21, 2017 7:33 am 
Offline
Site Admin

Joined: Fri Jul 25, 2014 2:43 am
Posts: 121
In SharpCap offset is called "Brightness"


Attachments:
SC-offset.png
SC-offset.png [ 14.54 KiB | Viewed 118 times ]

_________________
ZWO software engineer
Location:lon=120.6 lat=31.3
SuZhou China
Top 
 Profile  
Reply with quote  
 Post Posted: Tue Mar 21, 2017 7:46 am 
Offline

Joined: Thu Dec 15, 2016 8:52 am
Posts: 4
Thank you for your quick response. I (mis)read that the Image section was for Live Stacking but now you have confirmed I'll go back to Native control in Sharpcap. The As om driver did not want to work at all.
Thanks again


Top 
 Profile  
Reply with quote  
 Post Posted: Tue Mar 21, 2017 9:39 am 
Offline

Joined: Thu Dec 15, 2016 8:52 am
Posts: 4
As a follow up to my question I have now found that the Gamma setting needs to be 50 which is a neutral setting. So, with the presets of High Dynamic Range, Unity Gain and Low Read Noise using the Image Controls to set Brightness ( or Offset) I will try Gain ( also under Image controls in Sharpcap) setat 50 ( neutral) and see what i get.
Thanks again


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 4 posts ] 

Board index » Software » Windows


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: