Register    Login    Forum    Search    FAQ

Board index » Software » Windows




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Efw problem
 Post Posted: Wed Jun 14, 2017 9:35 pm 
Offline

Joined: Wed Jun 14, 2017 9:10 pm
Posts: 4
Have the 1600 mc cool and the 7 position EFW.
Did all the installation steps properly, but
Filter wheel starts turning and does not stop, as soon as USB connection is made. Does not matter if using USB 3 direct from PC , USB 2 hub, or USB 2 hub on camera
Have installed Ascom 6.2 and asi camera driver and Efw driver.
EFW does this on PC running Win 10... also on Dell xps 502 laptop running Win 7.... also on Dell xps running Win 10. Have been installing and uninstalling all software for two days now and now SG Pro has packed up.
Am now ready to dump everything into the bin, unless someone has a solution.

HEEELP !!!
Regards
Johnno


Top 
 Profile  
Reply with quote  
 Post subject: Re: Efw problem
 Post Posted: Thu Jun 15, 2017 12:41 am 
Offline
Site Admin

Joined: Fri Jul 25, 2014 2:43 am
Posts: 175
please initialise the wheel with this tool:
http://astronomy-imaging-camera.com/sof ... W_Tool.zip

_________________
ZWO software engineer
Location:lon=120.6 lat=31.3
SuZhou China


Top 
 Profile  
Reply with quote  
 Post subject: Re: Efw problem
 Post Posted: Thu Jun 15, 2017 7:46 am 
Offline

Joined: Wed Jun 14, 2017 9:10 pm
Posts: 4
Thanks-- tried that. Same results.
Wheel just goes round and round. Pauses at random places, and then continues on it's rounds.
Tried connecting directly to Laptop USB port. Tried via the camera USB hub. Tried different cables .
EFW no good and needs to be replaced.
Tried same on PC ..


Top 
 Profile  
Reply with quote  
 Post subject: Re: Efw problem
 Post Posted: Thu Jun 15, 2017 8:12 am 
Offline
Site Admin

Joined: Fri Jul 25, 2014 2:43 am
Posts: 175
Please send email to us for replacing: info(at)zwoptical.com

_________________
ZWO software engineer
Location:lon=120.6 lat=31.3
SuZhou China


Top 
 Profile  
Reply with quote  
 Post subject: Re: Efw problem
 Post Posted: Fri Jun 16, 2017 5:08 pm 
Offline
User avatar

Joined: Wed Jun 14, 2017 9:11 am
Posts: 1
Location: Brakpan South Africa
When we did a diagnostic on the 7 position filter wheel.

When the filter wheel is in position 1 and you plug in the usb cable the filter wheel starts and works perfectly.

When the filter wheel is in any other position and you plug in the usb cable the filter wheel continues to rotate all the time and stops at random places in-between two filters and does not initialize.

There for before unplugging the filter wheel a person must first return to position 1 so that it will work the next time.

_________________
Regards
Neil Viljoen
010-001-2698
010-001-2699
083-320-6465
www.telescopeshop.co.za


Top 
 Profile  
Reply with quote  
 Post subject: Re: Efw problem
 Post Posted: Fri Jun 16, 2017 8:37 pm 
Offline

Joined: Wed Jun 14, 2017 9:10 pm
Posts: 4
Thanks to Neil of Telescope Shop for your on site assistance today. At least on a temporary basis , the EFW can be used even though the method is a pain.
Let's hope the full solution is just a firmware update away.

Regards to all
Johnno


Top 
 Profile  
Reply with quote  
 Post subject: Re: Efw problem
 Post Posted: Tue Jul 11, 2017 12:06 pm 
Offline

Joined: Wed Jun 14, 2017 9:10 pm
Posts: 4
Well here we are, nearly 1 month down the line and still have to make do with the "temp work around" as per my earlier post.
Whilst I am aware that ZWO are prepared to replace the Faulty EFW wheel, please realise that as long as it is in transit to or from ZWO, I will be unable to use the camera.
I would have thought that a replacement unit, or even just the circuit board ( which is really tiny) could have been sent to the South African Distributors for a swop out.

Can't help feeling somewhat dissapointed here.


Top 
 Profile  
Reply with quote  
 Post subject: Re: Efw problem
 Post Posted: Wed Jul 12, 2017 6:04 am 
Offline
User avatar

Joined: Thu Feb 21, 2013 2:51 am
Posts: 2038
Johnno wrote:
Well here we are, nearly 1 month down the line and still have to make do with the "temp work around" as per my earlier post.
Whilst I am aware that ZWO are prepared to replace the Faulty EFW wheel, please realise that as long as it is in transit to or from ZWO, I will be unable to use the camera.
I would have thought that a replacement unit, or even just the circuit board ( which is really tiny) could have been sent to the South African Distributors for a swop out.

Can't help feeling somewhat dissapointed here.


dealer is responsible to send the replace EFW to you and you can return the EFW to our dealer
dealer will return it to us for repair

_________________
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 8 posts ] 

Board index » Software » Windows


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: