Register    Login    Forum    Search    FAQ

Board index » Software » Windows




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post Posted: Thu Jun 22, 2017 2:43 am 
Offline

Joined: Thu Jun 22, 2017 2:28 am
Posts: 1
I am hoping you can help me. I’m having difficulty with a new ASI185MC-COOL camera. I’m running on windows 8.1 with the current driver, core i5 processor and 16gb of ram. I have the camera connected to a USB 3.0 port. I am attempting to run the camera using SharpCap 3.0 (latest version). I just have the sensor cover on the camera and am not getting a dark frame. Please see attached document with screenshot of what the image is looking like in SharpCap. Adjustments don’t seem to make any difference. The camera is brand new but my wife purchased it for me a few months ago as a surprise gift and I have just now tried to use it. My suspicion is that the camera is defective. Again, this is the image I get with the camera running with the lense cap on. I have tried the camera with both SharpCap 3.0, and the latest version of FireCapture as well. I get the same results. The image is refreshing, it looks like the picture you used to get on an old analog tv if you didn't have an antenna attached. I have also tried the camera with the ZWO legacy directshow driver, and get the same result. Please advise.


Attachments:
File comment: Screenshot
screenshot.jpg
screenshot.jpg [ 1.78 MiB | Viewed 375 times ]
Top 
 Profile  
Reply with quote  
 Post Posted: Sun Oct 29, 2017 2:29 pm 
Offline

Joined: Tue Oct 24, 2017 8:54 pm
Posts: 6
Did you ever get a response? I took a quick look at my ASI290MC with SharpCap at similar settings, just to check, and as expected got a flat dark screen. I'm no expert but it looks like you have a defective camera.

_________________
Celestron CPC 1100 Edge HD
ASI 290MC


Top 
 Profile  
Reply with quote  
 Post Posted: Mon Oct 30, 2017 2:56 am 
Offline

Joined: Thu Feb 09, 2017 4:58 am
Posts: 72
Hi,
Please send a email to our support Mailbox: info@zwoptical.com
Please attach this address link in the email. Then we'll help you check it remotely.
Thanks
chad

_________________
ZWO Driver Engineer
Location:lon=120.6 lat=31.3
SuZhou China


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 3 posts ] 

Board index » Software » Windows


Who is online

Users browsing this forum: No registered users and 4 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: