Register    Login    Forum    Search    FAQ

Board index » Software » Android




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post Posted: Wed Feb 22, 2017 12:47 am 
Offline

Joined: Wed Feb 22, 2017 12:40 am
Posts: 1
Hi everyone,

I installed the app on my Moto G4 and tried to connect it to an ASI120MM-S but it's not working. I'm getting an error code 16. In the documentation I found it means "ASI_ERROR_GENERAL_ERROR". Is this the kind of error you get when the phone cannot supply enough power to the camera? Is there a way to fix this?

I'm not an android developer, but I may be able to understand a little if I could debug this.. Could someone give me a hint about what to do?

Thanks


Top 
 Profile  
Reply with quote  
 Post Posted: Wed Feb 22, 2017 10:23 am 
Offline

Joined: Thu Feb 09, 2017 4:58 am
Posts: 1
Dear kancore,
Thanks for your testing。
Because it is only a sample demo, so SDK doesn't contain all of the ASI cameras. Unfortunately,ASI120MM-S is not include in the SDK :( . So it is not your phone's power supply problem :) .
As you know, Android has too many versions and machines,So We are do our best to make all android system can support all cameras.
If you have any other problem, please let us konw。
Best Regards


Top 
 Profile  
Reply with quote  
 Post Posted: Tue Feb 28, 2017 8:10 am 
Offline

Joined: Tue Feb 14, 2017 5:26 am
Posts: 3
Hi kancore,

New demo has been published on http://astronomy-imaging-camera.com/software/ASISDK_ANDROID.zip.


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 3 posts ] 

Board index » Software » Android


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: