Register    Login    Forum    Search    FAQ

Board index » Products » New Products




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post Posted: Mon Nov 20, 2017 6:33 pm 
Offline
User avatar

Joined: Mon Nov 20, 2017 6:13 pm
Posts: 2
Location: Arizona, USA
I have downloaded and installed everything I can get my hands on for the new ASI128MC Pro.
My computer is a Mac running High Sierra (10.13.1).
I am running Windows 10 Pro under Parallels Desktop 13 for Mac (latest updates)
I have a 12vdc supply connected to the camera.
I connected the camera to the computer via a powered USB 3.0 hub.
On the Mac side, I installed the INDI server and ZWO drivers and AstroImager. The camera is not detected by INDI.
On the Windows side, I installed the latest ASCOM and ZWO drivers. The camera is not showing up in the Devices list of Parallels.
The Mac and Windows have both been rebooted after installation of software. Still nothing.

I tried connecting the camera to Nebulosity 4 on the Mac side and it just crashes the app.

For what its worth, my other ATIK and DSLR cameras work.

John C
Arizona, USA

_________________
John C
Arizona, USA


Top 
 Profile  
Reply with quote  
 Post Posted: Mon Nov 20, 2017 9:20 pm 
Offline

Joined: Wed Oct 04, 2017 4:55 pm
Posts: 13
John -

I have a similar set up to yours. I am able to connect to the '071PRO with Nebulosity version 4.1.7. I did not try AstroImager.

I have not had success with Parallels. I bit the bullet and bought a $200 mini PC running Win10 that sits outside on the mount and I use TeamViewer (free) to connect to the PC.

Good luck.

Roger


Top 
 Profile  
Reply with quote  
 Post Posted: Mon Nov 20, 2017 11:59 pm 
Offline
User avatar

Joined: Mon Nov 20, 2017 6:13 pm
Posts: 2
Location: Arizona, USA
I discovered that my powered USB 3.0 hub had stopped delivering power to external devices. Keyboard was the only device that kept working.

The ASI128MC Pro works fine with SharpCap 3.0.

Can't get it to work with Nebulosity 4 in Windows 10 (error getting camera profile) or with Nebulosity 4 on the Mac (crashes the app).

No driver for Sequence Generator Pro.

_________________
John C
Arizona, USA


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 3 posts ] 

Board index » Products » New Products


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: