Register    Login    Forum    Search    FAQ

Board index » Products » Accessories




Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: ZWO narrowband filter.
 Post Posted: Mon Feb 06, 2017 8:48 am 
Offline

Joined: Mon Feb 06, 2017 7:31 am
Posts: 5
hi~

I have ASI1600MM-C Kit,
found some abnomaly behavior in flatframe of narrowband.

attached samples is flatframe of ZWO narrowband 31mm filter.

the brightness of the central part is abnormal.

i think the cause is a metal part of filter border,
that part reflects a lot of light.

do you have the same experience as me?


Thanks


Attachments:
File comment: ZWO 31mm H-Alpha filter
flatframe of 31mm H-Alpha_s.jpg
flatframe of 31mm H-Alpha_s.jpg [ 109.37 KiB | Viewed 1452 times ]
File comment: ZWO 31mm S-II filter
flatframe of 31mm O-III_s.jpg
flatframe of 31mm O-III_s.jpg [ 92.41 KiB | Viewed 1452 times ]
File comment: ZWO 31mm S-II filter
flatframe of 31mm S-II-s.jpg
flatframe of 31mm S-II-s.jpg [ 117.8 KiB | Viewed 1452 times ]
Top 
 Profile  
Reply with quote  
 Post Posted: Tue Feb 07, 2017 2:14 pm 
Offline
User avatar

Joined: Thu Feb 21, 2013 2:51 am
Posts: 1959
it looks like flash of your light source

_________________
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China


Top 
 Profile  
Reply with quote  
 Post Posted: Wed Feb 08, 2017 8:11 am 
Offline

Joined: Mon Feb 06, 2017 7:31 am
Posts: 5
Sam wrote:
it looks like flash of your light source



The light source uses a conventional tablet PC. (T-Shirt flats)
Attachment:
lightsource.jpg
lightsource.jpg [ 42.8 KiB | Viewed 1414 times ]



as you see in the picture i attatched, the green marked area is considered sttange :cry:
Attachment:
11.PNG
11.PNG [ 1.14 MiB | Viewed 1414 times ]




The border of Metal part of filter seem to be causing it.
Attachment:
EFW_14.png
EFW_14.png [ 206.14 KiB | Viewed 1414 times ]


Top 
 Profile  
Reply with quote  
 Post Posted: Fri Feb 10, 2017 1:42 pm 
Offline
User avatar

Joined: Thu Feb 21, 2013 2:51 am
Posts: 1959
the actual filter area is 28mm only
so metal part should not cause this problem

it looks very strange especially the right up corner

_________________
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China


Top 
 Profile  
Reply with quote  
 Post Posted: Sun Feb 12, 2017 1:42 am 
Offline

Joined: Mon Aug 08, 2016 3:08 am
Posts: 44
Just maybe a black marker may take care of that metal ring


Top 
 Profile  
Reply with quote  
 Post Posted: Tue Feb 14, 2017 6:10 pm 
Offline

Joined: Mon Feb 06, 2017 7:31 am
Posts: 5
Sam wrote:
the actual filter area is 28mm only
so metal part should not cause this problem

it looks very strange especially the right up corner


AL Bates's opinion was right.

I fixed the problem by masking the border.

Thank you AL Bates

It is certain that there is a design problem of the ZWO filter.

Attachment:
1.jpg
1.jpg [ 153.27 KiB | Viewed 1318 times ]


Attachment:
2.jpg
2.jpg [ 118.36 KiB | Viewed 1318 times ]


Attachment:
3.jpg
3.jpg [ 175.75 KiB | Viewed 1318 times ]


Top 
 Profile  
Reply with quote  
 Post Posted: Tue Feb 14, 2017 6:13 pm 
Offline

Joined: Mon Feb 06, 2017 7:31 am
Posts: 5
Sam wrote:
the actual filter area is 28mm only
so metal part should not cause this problem

it looks very strange especially the right up corner


Before
Attachment:
before.PNG
before.PNG [ 699.44 KiB | Viewed 1318 times ]


After
Attachment:
after.PNG
after.PNG [ 1.01 MiB | Viewed 1318 times ]



I don't like to recommend ZWO filter


Last edited by dydan on Tue Feb 14, 2017 6:20 pm, edited 1 time in total.

Top 
 Profile  
Reply with quote  
 Post Posted: Tue Feb 14, 2017 6:14 pm 
Offline

Joined: Mon Feb 06, 2017 7:31 am
Posts: 5
AL Bates wrote:
Just maybe a black marker may take care of that metal ring


Thank you AL Bates


Top 
 Profile  
Reply with quote  
 Post Posted: Tue Feb 21, 2017 9:01 am 
Offline
User avatar

Joined: Thu Feb 21, 2013 2:51 am
Posts: 1959
we just checked this problem
it is caused by the side of the glass
one way to improve is paint the side of the glass to black

_________________
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China


Top 
 Profile  
Reply with quote  
 Post Posted: Fri Mar 03, 2017 10:53 am 
Offline

Joined: Wed Feb 22, 2017 12:12 pm
Posts: 5
I have the same kit and the same issue.

Before I attempt to fix this would can you clarify if it is the edge of the face of the filter that needs painting black (like dydan has done with the rings he made) or is it better to coat the thin edge of the filter itself (the side not the face), or maybe both?. Also would a permanent marker be the best option if its the side that need coating.

Also, (forgive me if this is a daft question) do the filters need to be placed in the EFW a specific side down. I know that some filters have an arrow on them as to which way they should be used but the ZWO filters do not.


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next

Board index » Products » Accessories


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: