Register    Login    Forum    Search    FAQ

Board index » Products » Accessories




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post Posted: Thu Aug 10, 2017 7:47 am 
Offline

Joined: Fri Jun 02, 2017 2:25 pm
Posts: 6
Solving one problem leads to another. Solved my OAG back focus problem just to find a new problem. I am trying to connect my Lodestar using the USB hub on my ASI1600 and it works fine when I start PHD2, but when I start SharpCan PHD2 disconnects the camera. If I use a separate USB cable both software stayed connected. I also run my ZWO filter wheel from the same hub, but removing this USB cable has no bearing on the problem. I am using a Deltaco active USB3 15 m extension cable with power supply. I have tried adjusting USB speed but no dice. Is this something anyone else has experienced and does anyone have a solution or suggestions?


Top 
 Profile  
Reply with quote  
 Post Posted: Fri Aug 11, 2017 7:38 am 
Offline
User avatar

Joined: Thu Feb 21, 2013 2:51 am
Posts: 2289
15 meter is too long
did you plugin the 12V power supply to 1600?

_________________
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China


Top 
 Profile  
Reply with quote  
 Post Posted: Fri Aug 11, 2017 3:24 pm 
Offline

Joined: Fri Jun 02, 2017 2:25 pm
Posts: 6
Measure cable to be just a little over 10m, yes 12v power in use. Beginning to think the cable is not a superspeed, does it have to be superspeed. Someone said the Lodestar need a lot of power, do you know if that is true and could that be the problem?


Top 
 Profile  
Reply with quote  
 Post Posted: Mon Aug 14, 2017 12:58 am 
Offline
User avatar

Joined: Thu Feb 21, 2013 2:51 am
Posts: 2289
you can try one short USB3.0 cable at first
such like the one come with camera

_________________
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 4 posts ] 

Board index » Products » Accessories


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: