ZWO Users Group
http://zwoug.org/

SGP cannot find the Blue filter - ZWO 8-Pos Filter Wheel
http://zwoug.org/viewtopic.php?f=8&t=7560
Page 1 of 1

Author:  Mikko [ Sat Nov 11, 2017 2:42 am ]
Post subject:  SGP cannot find the Blue filter - ZWO 8-Pos Filter Wheel

Hi,

I wonder if someone can help me. This is now a second time in one week when the Sequence Generator Pro doesn't find the Blue filter. I have no problem with other filters but for some reason the Blue filter becomes "invisible" and the sequence pauses after the SGP is not able to find it.

Also, I had to open the filter wheel case and tighten the screw in the middle as the wheel had become so loose that it was touching the body and didn't rotate anymore. Is this normal and should I expect to do this occasionally?


Thanks,

Mikko

Author:  Sam [ Wed Nov 15, 2017 1:18 pm ]
Post subject:  Re: SGP cannot find the Blue filter - ZWO 8-Pos Filter Wheel

Hi Mikko
usually you don't need to tight the wheel
but the screw may become loose after long use

if SGP cannot find blue filter
you can try to click the "recalibrate" in the ASCOM dialog to do re calibration

Author:  Mikko [ Fri Nov 17, 2017 9:28 am ]
Post subject:  Re: SGP cannot find the Blue filter - ZWO 8-Pos Filter Wheel

Thanks. I tried that tonight when again the Blue filter became invisible and it helped. When the next filter change came (S2), the same thing happened again and again the calibration helped. I have no problems with three first filter positions; Lum, Red and Green but the rest of the carousel positions have issues almost every time.

Any other ideas?


Mikko

Author:  Mikko [ Sat Nov 18, 2017 11:31 pm ]
Post subject:  Re: SGP cannot find the Blue filter - ZWO 8-Pos Filter Wheel

Update...

I still wonder if my issues are related to the filter wheel becoming loose and not being able to rotate. Last night again the filter wasn't what it was supposed to be. This time it was the green filter which made me think that this might not be related to a specific filter position rather than to where the scope is pointing (Meridian). The below log is from the SGP;

[11/18/17 02:28:26.686][DEBUG] [CP Update Thread] Caught exception while getting filter wheel position. FW is expecting to be MOVING! Returning (-1) : unspecified

The re-calibration just gave me an error message so I decided to get up and see what's going on. I decided to open the filter wheel and noticed that it was a somewhat loose again so I tightened the middle screw a bit. After this everything worked like a Swiss Watch, even when rotating between the different events which I usually don't do as I autofocus after each filter change.

I went and bought some Loctite today so that I can secure the wheel screw but of course it's cloudy now again so the next experiment has to wait until tomorrow.


Mikko

Author:  Sam [ Wed Nov 22, 2017 8:16 am ]
Post subject:  Re: SGP cannot find the Blue filter - ZWO 8-Pos Filter Wheel

seems there is something wrong with your EFW
we suggest you send it back for repair

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/