Register    Login    Forum    Search    FAQ

Board index » Software » Windows




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post Posted: Mon Jul 17, 2017 9:02 pm 
Offline

Joined: Mon Jul 17, 2017 7:42 pm
Posts: 4
I have a ZWO ASI174MM-Cool that I am testing. When I plug the camera into the USB3 port, it adds a USB2 Hub and then the camera UNDER the hub. I don't know if that's the expected behavior or not.

Attachment:
devicemanager.PNG
devicemanager.PNG [ 11.15 KiB | Viewed 619 times ]


When running FireCapture, FC reports USB2 in the header. I'm getting about 19 FPS max at full frame. Windows Resource Monitor indicates that the system is mostly idle.

Attachment:
fc.PNG
fc.PNG [ 27.6 KiB | Viewed 619 times ]


Any reason why we're only transferring at USB2?


Top 
 Profile  
Reply with quote  
 Post Posted: Tue Jul 18, 2017 2:11 pm 
Offline

Joined: Mon Jul 17, 2017 7:42 pm
Posts: 4
With USBTreeView I was able to verify that the Zwo is only connecting as a USB2 device.

Attachment:
usbview.PNG
usbview.PNG [ 6.83 KiB | Viewed 612 times ]


Top 
 Profile  
Reply with quote  
 Post Posted: Tue Jul 18, 2017 4:25 pm 
Offline

Joined: Mon Jul 17, 2017 7:42 pm
Posts: 4
I tried a different cable and a different port. I was able to get the ZWO recognized as a USB Super-Speed device rather than as a slave under the USB2 hub. Various programs can usually connect to it but no pictures come through and most of the programs eventually crash (FireCapture, SharpCap, MaximDL, AMCap).

Attachment:
usb2.PNG
usb2.PNG [ 6.54 KiB | Viewed 611 times ]


FireCapture initializes the camera, reports "Capture failed", eventually complains of too many lost frames and then crashes.

Please advise.


Top 
 Profile  
Reply with quote  
 Post Posted: Wed Jul 26, 2017 7:02 pm 
Offline

Joined: Mon Jul 17, 2017 7:42 pm
Posts: 4
Anyone from Zwo? Anyone from anywhere?


Top 
 Profile  
Reply with quote  
 Post Posted: Thu Jul 27, 2017 4:09 am 
Offline

Joined: Mon Apr 10, 2017 12:04 pm
Posts: 21
You may need to Throttle your USB3 Throughput a bit in SharpCap.
It seems that most of the ZWO USB3 Cameras are capable of saturating a USB Port on the average PC...


Top 
 Profile  
Reply with quote  
 Post Posted: Thu Jul 27, 2017 5:24 am 
Offline
User avatar

Joined: Thu Feb 21, 2013 2:51 am
Posts: 2332
there is problem with Etron USB3.0 host controller
you'd better choose one Intel host to test

_________________
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 6 posts ] 

Board index » Software » Windows


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: